跳到主要內容區塊
:::
  • 首頁
  • 最新消息
  • 【漏洞預警】Apache ActiveMQ存在高風險安全漏洞(CVE-2023-46604),允許攻擊者於未經身分鑑別之情況下遠端執行任意程式碼,請儘速確認並進行更新

【漏洞預警】Apache ActiveMQ存在高風險安全漏洞(CVE-2023-46604),允許攻擊者於未經身分鑑別之情況下遠端執行任意程式碼,請儘速確認並進行更新

更新時間:2023-11-13 16:53:36 / 張貼時間:2023-11-13 16:52:54
林揚凱
單位計資中心
1,176
教育機構ANA通報平台
發佈編號 TACERT-ANA-2023111308111010 發佈時間 2023-11-13 08:55:11
事故類型 ANA-漏洞預警 發現時間 2023-11-10 08:55:11
影響等級    
[主旨說明:]【漏洞預警】Apache ActiveMQ存在高風險安全漏洞(CVE-2023-46604),
允許攻擊者於未經身分鑑別之情況下遠端執行任意程式碼,請儘速確認並進行更新!
[內容說明:]
轉發 國家資安資訊分享與分析中心 NISAC-200-202311-00000033

 
研究人員發現Apache ActiveMQ之OpenWire協定存在未受信任之資料反序列化(Deserialization of Untrusted Data)
漏洞(CVE-2023-46604),允許攻擊者於未經身分鑑別之情況下發送惡意字串,使受影響系統進行物件反序列化時執行惡意字串,
進而利用此漏洞執行任意程式碼。該漏洞目前已遭駭客利用,請儘速確認並進行更新。

 
情資分享等級: WHITE(情資內容為可公開揭露之資訊)

 
煩請貴單位協助公告或轉發
[影響平台:]
● ActiveMQ 5.17.0至5.17.5版本
● ActiveMQ 5.16.0至5.16.6版本
● ActiveMQ 5.18.0至5.18.2版本
● ActiveMQ Artemis 2.31.1(含)以下版本
● Apache ActiveMQ Legacy OpenWire Module 5.16.0至5.16.6版本
● Apache ActiveMQ Legacy OpenWire Module 5.17.0至5.17.5版本
● ActiveMQ 5.15.15(含)以下版本
● Apache ActiveMQ Legacy OpenWire Module 5.8.0至5.15.15版本
● Apache ActiveMQ Legacy OpenWire Module 5.18.0至5.18.2版本
[建議措施:]
目前Apache官方已針對此漏洞釋出更新程式,請各機關儘速進行版本確認與更新: 
(1)ActiveMQ請升級至5.15.16、5.16.7、5.17.6及5.18.3版本 
(2)ActiveMQ Artemis請升級至2.31.2版本
[參考資料:]
1. https://activemq.apache.org/news/cve-2023-46604
2. https://activemq.apache.org/security-advisories.data/CVE-2023-46604-announcement.txt
3. https://nvd.nist.gov/vuln/detail/CVE-2023-46604
4. https://www.informationsecurity.com.tw/article/article_detail.aspx?aid=10785
5. https://www.ithome.com.tw/news/159685
6. https://socradar.io/critical-rce-vulnerability-in-apache-activemq-is-targeted-by-hellokitty-ransomware-cve-2023-46604/
 
(此通報僅在於告知相關資訊,並非為資安事件),如果您對此通報的內容有疑問或有關於此事件的建議,歡迎與我們連絡。
教育機構資安通報應變小組
網址:https://info.cert.tanet.edu.tw/
專線電話:07-5250211
網路電話:98400000
E-Mail:service@cert.tanet.edu.tw
 
  • 本訊息負責人 林揚凱
  • 電話 022840306
  • E-mail kade@nchu.edu.tw
Back