跳到主要內容區塊
:::
  • 首頁
  • 最新消息
  • 【漏洞預警】Fortinet FortiOS與FortiProxy存在高風險安全漏洞(CVE-2024-21762),請儘速確認並進行修補!

【漏洞預警】Fortinet FortiOS與FortiProxy存在高風險安全漏洞(CVE-2024-21762),請儘速確認並進行修補!

更新時間:2024-03-07 10:16:34 / 張貼時間:2024-03-07 10:14:19
林揚凱
單位計資中心
1,567
教育機構ANA通報平台
發佈編號 TACERT-ANA-2024030604034545 發佈時間 2024-03-06 16:17:47
事故類型 ANA-漏洞預警 發現時間 2024-03-06 16:17:47
影響等級    
[主旨說明:]【漏洞預警】Fortinet FortiOS與FortiProxy存在高風險安全漏洞(CVE-2024-21762),請儘速確認並進行修補!
[內容說明:]
轉發 國家資安資訊分享與分析中心 NISAC-200-202403-00000009

 
研究人員發現Fortinet FortiOS與FortiProxy存在越界寫入(Out-of-Bounds Write)漏洞(CVE-2024-21762),
允許未經身分鑑別的遠端攻擊者經由特製之HTTP請求,執行任意程式碼或命令。該漏洞目前已遭駭客利用,請儘速確認並進行修補。

 
情資分享等級: WHITE(情資內容為可公開揭露之資訊)

 
此訊息僅發送到「區縣市網路中心」,煩請貴單位協助公告或轉發
[影響平台:]
● FortiOS 7.4.0至7.4.2
● FortiOS 7.2.0至7.2.6
● FortiOS 7.0.0至7.0.13
● FortiOS 6.4.0至6.4.14
● FortiOS 6.2.0至6.2.15
● FortiOS 6.0.0至6.0.17
● FortiProxy 7.4.0至7.4.2
● FortiProxy 7.2.0至7.2.8
● FortiProxy 7.0.0至7.0.14
● FortiProxy 2.0.0至2.0.13
● FortiProxy 1.2所有版本
● FortiProxy 1.1所有版本
● FortiProxy 1.0所有版本
[建議措施:]
官方已針對漏洞釋出修復更新,請更新至以下版本: 
● FortiOS 7.4.3(含)以上、7.2.7(含)以上、7.0.14(含)以上、6.4.15(含)、6.2.16(含)以上及6.0.18(含)以上版本 

 
● FortiProxy 7.4.3(含)以上、7.2.9(含)以上、7.0.15(含)以上及2.0.14(含)以上版本。至於1.2所有版本、
1.1所有版本及1.0所有版本,請升級至前述有修補更新之版本。
[參考資料:]
1. https://cwe.mitre.org/data/definitions/787.html
2. https://www.fortiguard.com/psirt/FG-IR-24-015
3. https://nvd.nist.gov/vuln/detail/CVE-2024-21762
 
(此通報僅在於告知相關資訊,並非為資安事件),如果您對此通報的內容有疑問或有關於此事件的建議,歡迎與我們連絡。
教育機構資安通報應變小組
網址:https://info.cert.tanet.edu.tw/
專線電話:07-5250211
網路電話:98400000
E-Mail:service@cert.tanet.edu.tw
 
  • 本訊息負責人 林揚凱
  • 電話 22840306
  • E-mail kade@nchu.edu.tw
Back